Hello. I am getting a installation error while installing Postgre.
It reads as follows:
Fail to run initdb: 1!
Please see the logfile in 'C:\Program
Files\PostgreSQL\8.3\tmp\initdb.log'.
Note! You must read copy this logfile before you click OK, or it will be automatically removed.
Huh? I went into the logfile and into the notepad and it says
The files belonging to this database system will be owned by user "SYSTEM".
This user must also own the server process.
The database cluster will be initialized with locale English_United States.1252.
The default text search configuration will be set to "english".
initdb: directory "C:/Program Files/PostgreSQL/8.3/data" exists but is not empty
If you want to create a new database system, either remove or empty
the directory "C:/Program Files/PostgreSQL/8.3/data" or run initdb
with an argument other than "C:/Program Files/PostgreSQL/8.3/data".
Please help!
