Problem installing PostgreSQL (service fails to start)

PostgreSQL is the database server used to store information. Do you have a question or are you having problem with PostgreSQL? If so, post them here.

Moderator: Moderators

Problem installing PostgreSQL (service fails to start)

Postby pyrohack » Mon Apr 12, 2010 3:49 am

Hello,

Ever since I got a new motherboard and had to reinstall my OS I've been having a problem installing PostgreSQL. The service fails to start during the installation and I get the error:
"Service 'PostgreSQL Database Server 8.3' (pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services."

Before the new MoBo and the reinstall, everything worked fine. I've read and followed the PT guide (full uninstall/reinstall/UAC, 8.39, etc) but to no avail. I've also tried this using different versions as well, with the same error.

I'm currently running Windows 7 Pro.

I'm not very computer/tech savvy, but would getting a new MoBo and a fresh reinstalled OS somehow be causing the problems?

Any help, hints and suggestions would be greatly appreciated.
pyrohack
 
Posts: 2
Joined: Tue Jan 12, 2010 6:43 pm

Re: Problem installing PostgreSQL (service fails to start)

Postby kraada » Mon Apr 12, 2010 8:45 am

That shouldn't cause the problem - what sort of firewall/antivirus are you running?
kraada
Moderator
 
Posts: 54430
Joined: Wed Mar 05, 2008 2:32 am
Location: NY

Re: Problem installing PostgreSQL (service fails to start)

Postby pyrohack » Mon Apr 12, 2010 11:32 am

The only anti-virus/firewall I have is default windows firewall and defender. I tried installation with both turned on at first, but for later attempts they were both disabled, still the same problem.
pyrohack
 
Posts: 2
Joined: Tue Jan 12, 2010 6:43 pm

Re: Problem installing PostgreSQL (service fails to start)

Postby kraada » Mon Apr 12, 2010 11:56 am

That's odd. Please report this problem using this link and we'll set up a remote session to get this fixed for you.
kraada
Moderator
 
Posts: 54430
Joined: Wed Mar 05, 2008 2:32 am
Location: NY


Return to PostgreSQL [Read Only]

Who is online

Users browsing this forum: No registered users and 2 guests