Hello,
Ever since I got a new motherboard and had to reinstall my OS I've been having a problem installing PostgreSQL. The service fails to start during the installation and I get the error:
"Service 'PostgreSQL Database Server 8.3' (pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services."
Before the new MoBo and the reinstall, everything worked fine. I've read and followed the PT guide (full uninstall/reinstall/UAC, 8.39, etc) but to no avail. I've also tried this using different versions as well, with the same error.
I'm currently running Windows 7 Pro.
I'm not very computer/tech savvy, but would getting a new MoBo and a fresh reinstalled OS somehow be causing the problems?
Any help, hints and suggestions would be greatly appreciated.
