Hi there, I downloaded the beta version 8 of PT3. I had originally installed the previous version, however I hadn't started using the software, so I figured I would uninstall the whole thing, including postgreSQL and start fresh. I uninstalled postgreSQL using the normal control panel, then following the instructions on another thread, I ran the command net user postgres /delete, and rebooted. I am getting the following error during the new installation:
Failed to run initdb: 1!
Please see the logfile in C:\Program Files\PostgreSQL\8.3\tmp\initdb.log
Note! you must read/copy this logfile before you click OK, or it will be automatically removed.
Now, not being very windows saavy (Im running XP), I dont know what the above means. When I click OK, it appears to rollback some of the installation, and brings me to the configure database window. When I click create, I get the message that some others are getting: Unable to create postgreSQL database: PT3 Beta DB1
Reason: unable to login to database (template 1) Reason: could not connect to the server: Connection refused is the server running on host localhost and accepting TCP/IP connections on port 5432?
any ideas what I am doing wrong?
Thanks very much
RR
