I have windows XP and after I installed PT3 and I went to install the PostgreSQL I get the following error message.
"Service 'PostgreSQL Database Server 8.3' (pgsql-8.3) failed to start. Verify that you have sufficient privileges to start system services"
I was able to use one of the earlier beta releases of PT3 but during one of the upgrades i began to have problems.
Thanks
